summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7f812852..6d90ab51 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,6 +63,7 @@ check-local:
is not executable\n\nrun chmod +x .git/hooks/pre-commit"; false))
@echo " PEP-8 INQUISITION"
@find $(top_srcdir)/giscanner -name \*.py | sort | uniq | xargs $(PYTHON) $(top_srcdir)/misc/pep8.py --repeat --exclude=config.py
+ @touch $(top_srcdir)/.make-check-passed
check-pyflakes:
@echo " CHECK Pyflakes"