summaryrefslogtreecommitdiff
path: root/gir/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gir/Makefile.am')
-rw-r--r--gir/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/gir/Makefile.am b/gir/Makefile.am
index c21b9860..a82cd991 100644
--- a/gir/Makefile.am
+++ b/gir/Makefile.am
@@ -32,7 +32,7 @@ GLib-2.0.gir: $(SCANNER_BIN) $(SCANNER_LIBS) Makefile glib-2.0.c
--noclosure \
--output $@ \
--strip-prefix=g \
- --libtool="$(SHAVE_SAVED_LIBTOOL)" \
+ --libtool="$(LIBTOOL)" \
--c-include="glib.h" \
--library=$(GLIB_LIBRARY) \
--pkg glib-2.0 \
@@ -66,7 +66,7 @@ GObject-2.0.gir: GLib-2.0.gir $(SCANNER_BIN) $(SCANNER_LIBS) Makefile
--noclosure \
--output $@ \
--strip-prefix=g \
- --libtool="$(SHAVE_SAVED_LIBTOOL)" \
+ --libtool="$(LIBTOOL_LIBTOOL)" \
--c-include="glib-object.h" \
--include=GLib-2.0 \
--library=$(GOBJECT_LIBRARY) \
@@ -98,7 +98,7 @@ GModule-2.0.gir: GLib-2.0.gir $(SCANNER_BIN) $(SCANNER_LIBS)
--noclosure \
--output $@ \
--strip-prefix=g \
- --libtool="$(SHAVE_SAVED_LIBTOOL)" \
+ --libtool="$(LIBTOOL_LIBTOOL)" \
--c-include="gmodule.h" \
--include=GLib-2.0 \
--library=$(GMODULE_LIBRARY) \
@@ -131,7 +131,7 @@ Gio-2.0.gir: GObject-2.0.gir $(SCANNER_BIN) $(SCANNER_LIBS) Makefile $(srcdir)/g
--noclosure \
--output $@ \
--strip-prefix=g \
- --libtool="$(SHAVE_SAVED_LIBTOOL)" \
+ --libtool="$(LIBTOOL)" \
--c-include="gio/gio.h" \
--include=GObject-2.0 \
--library=$(GIO_LIBRARY) \
@@ -156,7 +156,7 @@ GIRepository-2.0.gir: GObject-2.0.gir $(SCANNER_BIN) $(SCANNER_LIBS) $(GIREPOSIT
--noclosure \
--output $@ \
--strip-prefix=g \
- --libtool="$(SHAVE_SAVED_LIBTOOL)" \
+ --libtool="$(LIBTOOL)" \
--c-include="girepository.h" \
--include=GObject-2.0 \
--library=girepository-1.0 \
@@ -186,7 +186,7 @@ endif
Everything-$(TYPELIB_VERSION).gir: libgirepository-everything-1.0.la everything.c everything.h $(SCANNER_BIN) $(SCANNER_LIBS)
LPATH=$(builddir)/.libs $(CHECK_DEBUG) $(SCANNER) \
--include=GObject-2.0 \
- --libtool="$(SHAVE_SAVED_LIBTOOL)" \
+ --libtool="$(LIBTOOL)" \
--library=girepository-everything-1.0 \
--namespace=Everything --nsversion=$(TYPELIB_VERSION) \
--pkg gobject-2.0 \