summaryrefslogtreecommitdiff
path: root/gir/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'gir/meson.build')
-rw-r--r--gir/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/gir/meson.build b/gir/meson.build
index 6b372b74..3d021bce 100644
--- a/gir/meson.build
+++ b/gir/meson.build
@@ -220,7 +220,7 @@ endif
foreach h : gobject_headers
hstr = '@0@'.format(h)
- if not hstr.endswith('autocleanups.h') and not hstr.endswith('glib-types.h') and not hstr.endswith('gvaluecollector.h')
+ if not hstr.endswith('autocleanups.h') and not hstr.endswith('glib-types.h') and not hstr.endswith('gvaluecollector.h') and not hstr.endswith('glib-enumtypes.h')
gobject_files += h
endif
endforeach