summaryrefslogtreecommitdiff
path: root/girepository/cmph/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'girepository/cmph/meson.build')
-rw-r--r--girepository/cmph/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/girepository/cmph/meson.build b/girepository/cmph/meson.build
index 5bc41a33..2a0cef7e 100644
--- a/girepository/cmph/meson.build
+++ b/girepository/cmph/meson.build
@@ -26,6 +26,7 @@ cmph_sources = [
cmph_deps = [
glib_dep,
+ gobject_dep,
cc.find_library('m', required: false),
]
@@ -67,6 +68,7 @@ cmph_test = executable('cmph-bdz-test', '../cmph-bdz-test.c',
dependencies: [
cmph_dep,
glib_dep,
+ gobject_dep,
],
c_args: custom_c_args,
)