summaryrefslogtreecommitdiff
path: root/girepository/cmph/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'girepository/cmph/meson.build')
-rw-r--r--girepository/cmph/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/girepository/cmph/meson.build b/girepository/cmph/meson.build
index 0c0e0af5..368afc7b 100644
--- a/girepository/cmph/meson.build
+++ b/girepository/cmph/meson.build
@@ -25,7 +25,7 @@ cmph_sources = [
]
cmph_deps = [
- gobject_dep,
+ glib_dep,
cc.find_library('m', required: false),
]
@@ -43,7 +43,7 @@ cmph_dep = declare_dependency(
cmph_test = executable('cmph-bdz-test', '../cmph-bdz-test.c',
dependencies: [
cmph_dep,
- gobject_dep,
+ glib_dep,
]
)