summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2d395a38..8a1aa26d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,12 @@
include $(top_srcdir)/common.mk
-SUBDIRS = . scanner repository offsets warn doctool
+SUBDIRS = . scanner repository offsets warn
+DIST_SUBDIRS =
+if BUILD_DOCTOOL
+SUBDIRS += doctool
+else
+DIST_SUBDIRS += doctool
+endif
EXTRA_DIST=
BUILT_SOURCES=