summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d08b6a53..d690babd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -25,8 +25,8 @@ GIRTESTS = \
%.gir.test: %.gir
@echo Testing $<:
- $(top_builddir)/tools/g-ir-compiler --raw $< > $<.1; \
- $(top_builddir)/tools/g-ir-generate --raw $<.1 > $<.2; \
+ $(DEBUG) $(top_builddir)/tools/g-ir-compiler --raw $< > $<.1; \
+ $(DEBUG) $(top_builddir)/tools/g-ir-generate --raw $<.1 > $<.2; \
diff -u $< $<.2; rm $<.1 $<.2
check-local: $(GIRTESTS)