summaryrefslogtreecommitdiff
path: root/tests/doctool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/doctool/Makefile.am')
-rw-r--r--tests/doctool/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/doctool/Makefile.am b/tests/doctool/Makefile.am
index 46e54beb..75ca4bc7 100644
--- a/tests/doctool/Makefile.am
+++ b/tests/doctool/Makefile.am
@@ -5,7 +5,7 @@ GIRepository-2.0.gir:
GIRS = GIRepository-2.0.gir
CHECKXML = $(GIRS:.gir=-C.xml.check) $(GIRS:.gir=-Python.xml.check)
-DOCBOOKFILES = $(GIRS:.gir=.xml)
+DOCBOOKFILES = $(GIRS:.gir=-C.xml) $(GIRS:.gir=-Python.xml)
EXPECTEDDOCBOOKFILES = $(DOCBOOKFILES:.xml=-expected.xml)
CLEANFILES = $(DOCBOOK_FILES)
BUILT_SOURCES = $(DOCBOOK_FILES)