summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 48981c60..abb51f58 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -1,4 +1,4 @@
-sub_build_root = join_paths(meson.build_root(), 'subprojects')
+sub_build_root = join_paths(meson.project_build_root(), 'subprojects')
test_env_common_path = []
if glib_dep.type_name() == 'internal' and host_system == 'windows'
test_env_common_path += [
@@ -13,7 +13,7 @@ endif
if libffi_dep.type_name() == 'internal' and host_system == 'windows'
test_env_common_path += [join_paths(sub_build_root, 'libffi', 'src')]
endif
-test_env_common_pypath = [meson.build_root()]
+test_env_common_pypath = [meson.project_build_root()]
test_regress_sources = files('scanner/regress.c')