summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 7e01595c..9c7c0765 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -52,6 +52,7 @@ test_everything_files = custom_target('everything',
command: [
python,
girscanner,
+ '--quiet',
'--generate-typelib-tests=Everything,@OUTPUT0@,@OUTPUT1@',
'--function-decoration=_GI_TEST_EXTERN',
'--include-first-in-src=config.h',
@@ -103,6 +104,7 @@ if glib_dep.type_name() == 'pkgconfig'
command: [
python,
girscanner,
+ '--quiet',
'--output=@OUTPUT@',
'--no-libtool',
'--reparse-validate',
@@ -127,6 +129,7 @@ if glib_dep.type_name() == 'pkgconfig'
command: [
python,
girscanner,
+ '--quiet',
'--output=@OUTPUT@',
'--no-libtool',
'--reparse-validate',