summaryrefslogtreecommitdiff
path: root/tests/offsets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/offsets/Makefile.am')
-rw-r--r--tests/offsets/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/offsets/Makefile.am b/tests/offsets/Makefile.am
index 0130ee52..d17f4914 100644
--- a/tests/offsets/Makefile.am
+++ b/tests/offsets/Makefile.am
@@ -39,7 +39,7 @@ gitestoffsets_CPPFLAGS = $(GIREPO_CFLAGS) -I$(top_srcdir)/girepository -I$(top_s
gitestoffsets_LDADD = $(top_builddir)/libgirepository-1.0.la $(GIREPO_LIBS)
gitestoffsets.c: gen-gitestoffsets offsets.h Offsets-1.0.typelib
- $(AM_V_GEN) $(PYTHON) gen-gitestoffsets offsets.h > $@ || ( rm -f $@ && false )
+ $(AM_V_GEN) $(PYTHON) $(srcdir)/gen-gitestoffsets offsets.h > $@ || ( rm -f $@ && false )
EXTRA_DIST += gen-gitestoffsets
BUILT_SOURCES += gitestoffsets.c