summaryrefslogtreecommitdiff
path: root/tests/offsets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/offsets/Makefile.am')
-rw-r--r--tests/offsets/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/offsets/Makefile.am b/tests/offsets/Makefile.am
index 5426137a..60d37b39 100644
--- a/tests/offsets/Makefile.am
+++ b/tests/offsets/Makefile.am
@@ -36,7 +36,7 @@ check_PROGRAMS += gitestoffsets
nodist_gitestoffsets_SOURCES = gitestoffsets.c
gitestoffsets_CPPFLAGS = $(GIREPO_CFLAGS) -I$(top_srcdir)/girepository
-gitestoffsets_LDADD = $(top_builddir)/girepository/libgirepository-1.0.la $(GIREPO_LIBS)
+gitestoffsets_LDADD = $(top_builddir)/libgirepository-1.0.la $(GIREPO_LIBS)
gitestoffsets.c: gen-gitestoffsets offsets.h
$(AM_V_GEN) $(PYTHON) $(srcdir)/gen-gitestoffsets $(srcdir)/offsets.h > $@ || ( rm -f $@ && false )