summaryrefslogtreecommitdiff
path: root/tests/repository/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/repository/Makefile.am')
-rw-r--r--tests/repository/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/repository/Makefile.am b/tests/repository/Makefile.am
index 36f738d7..b7ed21c0 100644
--- a/tests/repository/Makefile.am
+++ b/tests/repository/Makefile.am
@@ -6,12 +6,12 @@ noinst_PROGRAMS = gitestrepo gitestthrows
gitestrepo_SOURCES = $(srcdir)/gitestrepo.c
gitestrepo_CPPFLAGS = $(GIREPO_CFLAGS) -I$(top_srcdir)/girepository
-gitestrepo_LDADD = $(top_builddir)/girepository/libgirepository-1.0.la $(GIREPO_LIBS)
+gitestrepo_LDADD = $(top_builddir)/libgirepository-1.0.la $(GIREPO_LIBS)
gitestthrows_SOURCES = $(srcdir)/gitestthrows.c
gitestthrows_CPPFLAGS = $(GIREPO_CFLAGS) -I$(top_srcdir)/girepository
-gitestthrows_LDADD = $(top_builddir)/girepository/libgirepository-1.0.la $(GIREPO_LIBS)
+gitestthrows_LDADD = $(top_builddir)/libgirepository-1.0.la $(GIREPO_LIBS)
TESTS = gitestrepo gitestthrows
TESTS_ENVIRONMENT=env top_builddir="$(top_builddir)" \
- XDG_DATA_DIRS="$(top_srcdir)/gir:$(XDG_DATA_DIRS)" $(DEBUG) \ No newline at end of file
+ XDG_DATA_DIRS="$(top_srcdir)/gir:$(XDG_DATA_DIRS)" $(DEBUG)