summaryrefslogtreecommitdiff
path: root/tools/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tools/meson.build')
-rw-r--r--tools/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/meson.build b/tools/meson.build
index 6d38361a..48f981b7 100644
--- a/tools/meson.build
+++ b/tools/meson.build
@@ -5,7 +5,7 @@ tools = [
['g-ir-scanner', 'scannermain', 'scanner_main'],
['g-ir-annotation-tool', 'annotationmain', 'annotation_main'],
]
-if get_option('doctool')
+if with_doctool
tools += [['g-ir-doc-tool', 'docmain', 'doc_main']]
endif
@@ -39,7 +39,7 @@ foreach tool : tools
endforeach
girscanner = tool_output[0]
-if get_option('doctool')
+if with_doctool
girdoctool = tool_output[-1]
endif