summaryrefslogtreecommitdiff
path: root/win32/vs11/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'win32/vs11/Makefile.am')
-rw-r--r--win32/vs11/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/win32/vs11/Makefile.am b/win32/vs11/Makefile.am
new file mode 100644
index 00000000..532f20c1
--- /dev/null
+++ b/win32/vs11/Makefile.am
@@ -0,0 +1,37 @@
+EXTRA_DIST = \
+ gobject-introspection.sln \
+ gi-build-defines.props \
+ gi-gen-srcs.props \
+ gi-install.props \
+ gi-version-paths.props \
+ gi-prebuild.vcxproj \
+ girepository.vcxproj \
+ girepository.vcxproj.filters \
+ cmph-bdz-test.vcxproj \
+ cmph-bdz-test.vcxproj.filters \
+ cmph.vcxproj \
+ cmph.vcxproj.filters \
+ g-ir-compiler.vcxproj \
+ g-ir-compiler.vcxproj.filters \
+ g-ir-generate.vcxproj \
+ g-ir-generate.vcxproj.filters \
+ g-ir-inspect.vcxproj \
+ g-ir-inspect.vcxproj.filters \
+ glib-print.vcxproj \
+ glib-print.vcxproj.filters \
+ _giscanner.vcxproj \
+ _giscanner.vcxproj.filters \
+ gi-install.vcxproj \
+ gi-install.vcxproj.filters \
+ gi-introspect.vcxproj \
+ README.txt
+
+DISTCLEANFILES = $(EXTRA_DIST)
+
+MSVC_BASE_VER = 10
+MSVC_BASE_VER_LONG = 2010
+MSVC_VER = 11
+MSVC_FORMAT_VER = 12
+MSVC_VER_LONG = 2012
+
+include $(top_srcdir)/win32/Makefile-newvs.am