summaryrefslogtreecommitdiff
path: root/packages/google-compute-engine-oslogin
diff options
context:
space:
mode:
Diffstat (limited to 'packages/google-compute-engine-oslogin')
-rw-r--r--packages/google-compute-engine-oslogin/Makefile2
-rw-r--r--packages/google-compute-engine-oslogin/packaging/debian/changelog6
-rwxr-xr-xpackages/google-compute-engine-oslogin/packaging/setup_deb.sh2
-rwxr-xr-xpackages/google-compute-engine-oslogin/packaging/setup_rpm.sh2
4 files changed, 9 insertions, 3 deletions
diff --git a/packages/google-compute-engine-oslogin/Makefile b/packages/google-compute-engine-oslogin/Makefile
index d9dd026..97d351f 100644
--- a/packages/google-compute-engine-oslogin/Makefile
+++ b/packages/google-compute-engine-oslogin/Makefile
@@ -4,7 +4,7 @@ BASENAME = oslogin
NAME = google-compute-engine-$(BASENAME)
MAJOR = 1
MINOR = 5
-REVISION = 0
+REVISION = 1
LIBNSS_CACHE_OSLOGIN = libnss_cache_$(BASENAME)
LIBNSS_CACHE_OSLOGIN_NAME = libnss_cache_$(NAME)-$(MAJOR).$(MINOR).$(REVISION).so
diff --git a/packages/google-compute-engine-oslogin/packaging/debian/changelog b/packages/google-compute-engine-oslogin/packaging/debian/changelog
index 044d7fc..37e87b2 100644
--- a/packages/google-compute-engine-oslogin/packaging/debian/changelog
+++ b/packages/google-compute-engine-oslogin/packaging/debian/changelog
@@ -1,3 +1,9 @@
+google-compute-engine-oslogin (1.5.1-1) unstable; urgency=low
+
+ * Fix two factor auth action name.
+
+ -- Google Cloud Team <gc-team@google.com> Tue, 13 Mar 2019 12:00:00 -0700
+
google-compute-engine-oslogin (1.5.0-1) unstable; urgency=low
* Support Google prompt for two factor authentication.
diff --git a/packages/google-compute-engine-oslogin/packaging/setup_deb.sh b/packages/google-compute-engine-oslogin/packaging/setup_deb.sh
index 4885117..d5fee1f 100755
--- a/packages/google-compute-engine-oslogin/packaging/setup_deb.sh
+++ b/packages/google-compute-engine-oslogin/packaging/setup_deb.sh
@@ -14,7 +14,7 @@
# limitations under the License.
NAME="google-compute-engine-oslogin"
-VERSION="1.5.0"
+VERSION="1.5.1"
working_dir=${PWD}
if [[ $(basename "$working_dir") != $NAME ]]; then
diff --git a/packages/google-compute-engine-oslogin/packaging/setup_rpm.sh b/packages/google-compute-engine-oslogin/packaging/setup_rpm.sh
index 93858ad..b7b53bf 100755
--- a/packages/google-compute-engine-oslogin/packaging/setup_rpm.sh
+++ b/packages/google-compute-engine-oslogin/packaging/setup_rpm.sh
@@ -15,7 +15,7 @@
NAME="google-compute-engine-oslogin"
-VERSION="1.5.0"
+VERSION="1.5.1"
rpm_working_dir=/tmp/rpmpackage/${NAME}-${VERSION}
working_dir=${PWD}