summaryrefslogtreecommitdiff
path: root/packages/google-compute-engine/packaging/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'packages/google-compute-engine/packaging/debian/rules')
-rwxr-xr-xpackages/google-compute-engine/packaging/debian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/packages/google-compute-engine/packaging/debian/rules b/packages/google-compute-engine/packaging/debian/rules
index d82bff9..2dd01ce 100755
--- a/packages/google-compute-engine/packaging/debian/rules
+++ b/packages/google-compute-engine/packaging/debian/rules
@@ -1,7 +1,7 @@
#!/usr/bin/make -f
%:
- dh $@ --with systemd
+ dh $@
-override_dh_systemd_start:
- # Configured in postinst.
+override_dh_install:
+ dh_install --sourcedir=src