summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a0f04af..1f7446a 100755
--- a/setup.py
+++ b/setup.py
@@ -57,7 +57,7 @@ setuptools.setup(
install_requires=['boto>=2.25.0'],
license='Apache Software License',
long_description='Google Compute Engine guest environment.',
- name='google-compute-engine-%s' % os.environ['CONFIG'],
+ name='google-compute-engine',
packages=setuptools.find_packages(),
scripts=glob.glob('scripts/*'),
url='https://github.com/GoogleCloudPlatform/compute-image-packages',