summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 29791b4..c12e1b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -356,9 +356,6 @@ option(gperftools_emergency_malloc
${default_emergency_malloc})
check_c_source_compiles(
- "int main() { void* sp = __builtin_stack_pointer(); return 0; }"
- HAVE_BUILTIN_STACK_POINTER)
-check_c_source_compiles(
"int main() { return __builtin_expect(main != 0, 1); }"
HAVE_BUILTIN_EXPECT)