summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2006-12-05 02:00:19 +0000
committerEric S. Raymond <esr@thyrsus.com>2006-12-05 02:00:19 +0000
commit388d4370e6824b03725994c3762a90af29e885c9 (patch)
tree6a5cd9de02ee01d8d7cd6006e30444a70d08b754 /setup.py
parent20c173005ed6fdb77782699133ed0c4e713bd1ad (diff)
downloadgpsd-388d4370e6824b03725994c3762a90af29e885c9.tar.gz
Another step toward a Python wrapper for packet.c.
gpscat now has an option that tried to invoke it. All regression tests pass.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8fcdedf2..6e8f5543 100644
--- a/setup.py
+++ b/setup.py
@@ -4,4 +4,5 @@
from distutils.core import setup, Extension
setup(name="gpspacket", version="1.0",
ext_modules=[Extension("gpspacket",
- ["gpspacket.c", "isgps.c", "rtcm.c", "strl.c", "hex.c"])])
+ ["gpspacket.c", "packet.c",
+ "isgps.c", "rtcm.c", "strl.c", "hex.c"])])