summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b9cc4f1..ba632ae 100644
--- a/meson.build
+++ b/meson.build
@@ -25,7 +25,7 @@ check_ffmpeg_src = '''#include <libavcodec/avcodec.h>
#error libav provider should be FFmpeg
#endif'''
-if not cc.compiles(check_ffmpeg_src, name : 'libav is provided by FFmpeg')
+if not cc.compiles(check_ffmpeg_src, dependencies : libav_deps, name : 'libav is provided by FFmpeg')
error('Uncompatible libavcodec found')
endif