summaryrefslogtreecommitdiff
path: root/examples/egl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/egl/Makefile.am')
-rw-r--r--examples/egl/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/examples/egl/Makefile.am b/examples/egl/Makefile.am
new file mode 100644
index 0000000..0a0fe9c
--- /dev/null
+++ b/examples/egl/Makefile.am
@@ -0,0 +1,18 @@
+noinst_PROGRAMS = testegl
+
+testegl_SOURCES = testegl.c
+
+noinst_HEADERS = cube_texture_and_coords.h
+
+testegl_LDADD = \
+ $(GST_PLUGINS_BASE_LIBS) \
+ -lgstapp-@GST_MAJORMINOR@ \
+ $(GST_BASE_LIBS) \
+ $(GST_LIBS) \
+ $(top_builddir)/gst/egl/libgstegl-$(GST_MAJORMINOR).la
+
+testegl_CFLAGS = \
+ $(GST_PLUGINS_BASE_CFLAGS) \
+ $(GST_BASE_CFLAGS) \
+ $(GST_CFLAGS)
+