summaryrefslogtreecommitdiff
path: root/examples/egl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/egl/Makefile.am')
-rw-r--r--examples/egl/Makefile.am41
1 files changed, 0 insertions, 41 deletions
diff --git a/examples/egl/Makefile.am b/examples/egl/Makefile.am
deleted file mode 100644
index ed8d4ed..0000000
--- a/examples/egl/Makefile.am
+++ /dev/null
@@ -1,41 +0,0 @@
-noinst_PROGRAMS =
-
-if USE_OMX_TARGET_RPI
-noinst_PROGRAMS += testegl
-else
-if HAVE_X11
-noinst_PROGRAMS += testegl
-endif
-endif
-
-testegl_SOURCES = testegl.c
-
-noinst_HEADERS = cube_texture_and_coords.h
-
-testegl_LDADD = \
- $(GST_PLUGINS_BASE_LIBS) \
- -lgstvideo-@GST_API_VERSION@ \
- $(GST_BASE_LIBS) \
- $(GST_LIBS) \
- $(GST_GL_LIBS) \
- $(BRCMEGL_LIBS) \
- -lm
-
-if HAVE_GLES2
-testegl_LDADD += $(GLES2_LIBS)
-endif
-
-if HAVE_EGL
-testegl_LDADD += $(EGL_LIBS)
-endif
-
-if HAVE_X11
-testegl_LDADD += $(X11_LIBS)
-endif
-
-testegl_CFLAGS = \
- $(GST_PLUGINS_BASE_CFLAGS) \
- $(GST_BASE_CFLAGS) \
- $(GST_CFLAGS) \
- $(GST_GL_CFLAGS) \
- $(BRCMEGL_CFLAGS)