summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2004-04-20 16:07:04 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2004-04-20 16:07:04 +0000
commit994a9131f88964fd6e9ac571d36609f9d9c1cf91 (patch)
tree3c7baf2f3e6589bb15350e6f0d300b7a72c40f2b /Makefile.am
parenta94b3831b3b858920bf3892e35f58326a94fc92f (diff)
downloadgstreamer-plugins-bad-994a9131f88964fd6e9ac571d36609f9d9c1cf91.tar.gz
up required gst version fix po download snippet
Original commit message from CVS: up required gst version fix po download snippet
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 49668139a..63003e636 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,3 +45,6 @@ EXTRA_DIST=gst-plugins.spec depcomp \
DISTCLEANFILES=_stdint.h
include $(top_srcdir)/common/release.mak
+# a rule to redownload po files
+download-po:
+ cd po && for LI in `cat LINGUAS`; do echo Checking $$LI.po; wget -q -O $$LI.po.tmp http://www.iro.umontreal.ca/translation/maint/gst-plugins/$$LI.po; if ! diff $$LI.po $$LI.po.tmp > /dev/null 2>&1; then echo "Updating $$LI.po"; mv $$LI.po.tmp $$LI.po; else rm $$LI.po.tmp; fi; done