summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatthew Waters <matthew@centricular.com>2015-03-14 11:01:12 +0000
committerMatthew Waters <matthew@centricular.com>2015-03-14 11:01:12 +0000
commit13049caaf2f2272efc6c8e8604992c217e0f898c (patch)
treeef8330e8a067cd19288551d709c4d70168fec4f8 /configure.ac
parent0c8ede8565ab7b751e20e6f652467ec3bb49bc78 (diff)
downloadgstreamer-plugins-bad-13049caaf2f2272efc6c8e8604992c217e0f898c.tar.gz
gl: fix a couple of typos in configure.ac
https://bugzilla.gnome.org/show_bug.cgi?id=744020
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 584e9078e..511b9f7e6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -836,7 +836,7 @@ if test "x$HAVE_GL" = "xyes" -a "x$HAVE_GLES2" = "xyes"; then
]])],[ AC_MSG_RESULT(yes)
],[AC_MSG_RESULT(no)
if test "x$NEED_GLES2" = "xyes"; then
- if test "x$NEED_OPENGL" = "xyes"; then
+ if test "x$NEED_GL" = "xyes"; then
AC_MSG_ERROR([Cannot seem to include both GL and GLES2 headers. Try disabling one API])
fi
AC_MSG_WARN([Disabling Desktop GL support])
@@ -1041,7 +1041,7 @@ case $host in
fi
if test "x$HAVE_GL" = "xyes"; then
- if test "$NEED_GL" != "xno"; then
+ if test "x$NEED_GL" != "xno"; then
if test "x$HAVE_WGL" = "xyes"; then
if test "$NEED_WGL" != "xno"; then
GL_LIBS="$GL_LIBS -lgdi32 -lopengl32"