summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatthew Waters <matthew@centricular.com>2015-09-02 23:42:34 +1000
committerMatthew Waters <matthew@centricular.com>2015-09-10 00:34:06 +1000
commit85745d2f639009f4e4519f09c1fd564891cd9173 (patch)
tree4e2402f91395ac98f60f5de53eccf6b48ca142c3 /configure.ac
parentbca1fd1040ab085b63895b92720eb448df438bfa (diff)
downloadgstreamer-plugins-bad-85745d2f639009f4e4519f09c1fd564891cd9173.tar.gz
build/qt: indent configure file
don't mix tabs and spaces https://bugzilla.gnome.org/show_bug.cgi?id=754466
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index caaf3ec25..4242b355f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2649,17 +2649,17 @@ AG_GST_CHECK_FEATURE(QT, [Qt elements], qt, [
HAVE_QT="yes"
HAVE_QT_WINDOWING="no"
PKG_CHECK_MODULES(QT_X11, Qt5X11Extras, [
- AC_DEFINE([HAVE_QT_X11], [], [Define if Qt X11 integration is installed])
- QT_CFLAGS="$QT_CFLAGS $QT_X11_CFLAGS"
+ AC_DEFINE([HAVE_QT_X11], [], [Define if Qt X11 integration is installed])
+ QT_CFLAGS="$QT_CFLAGS $QT_X11_CFLAGS"
QT_LIBS="$QT_LIBS $QT_X11_LIBS"
HAVE_QT_WINDOWING="yes"
], [AC_MSG_NOTICE([Could not find Qt X11 integration])])
PKG_CHECK_MODULES(QT_WAYLAND, Qt5WaylandClient, [
- AC_DEFINE([HAVE_QT_WAYLAND], [],
+ AC_DEFINE([HAVE_QT_WAYLAND], [],
[Define if Qt Wayland integration is installed])
- QT_CFLAGS="$QT_CFLAGS $QT_WAYLAND_CFLAGS"
- QT_LIBS="$QT_LIBS $QT_WAYLAND_LIBS"
- HAVE_QT_WINDOWING="yes"
+ QT_CFLAGS="$QT_CFLAGS $QT_WAYLAND_CFLAGS"
+ QT_LIBS="$QT_LIBS $QT_WAYLAND_LIBS"
+ HAVE_QT_WINDOWING="yes"
], [AC_MSG_NOTICE([Could not find Qt Wayland integration])])
if test "x$HAVE_QT_WINDOWING" = "xno"; then
AC_MSG_WARN([Could not find any Qt Windowing integration])