summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatthew Waters <matthew@centricular.com>2015-07-10 19:22:08 +1000
committerMatthew Waters <matthew@centricular.com>2015-07-10 19:22:08 +1000
commit35f468c0f0293e6e0bb7a135c08cf06e40dbe00f (patch)
tree0420fc79944d66ebf390f796fdb46e87baa66502 /configure.ac
parent769fffa3d93d89c692a3be6591bac9b610d3acaa (diff)
downloadgstreamer-plugins-bad-35f468c0f0293e6e0bb7a135c08cf06e40dbe00f.tar.gz
qt: don't error out if Qt X11 could not be found
PCK_CHECK_MODULES default error-if-not-found implementation errors so override it with a simple notice that we couldn't find the library.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e107b911e..da850653f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2619,7 +2619,7 @@ AG_GST_CHECK_FEATURE(QT, [Qt elements], qt, [
QT_LIBS="$QT_LIBS $QT_X11_LIBS"
AC_SUBST([QT_CFLAGS])
AC_SUBST([QT_LIBS])
- ], [])
+ ], [AC_MSG_NOTICE([Could not find Qt X11 integration])])
fi
], [
HAVE_QT="no"