summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@collabora.co.uk>2013-03-21 07:05:54 +0100
committerWim Taymans <wim.taymans@collabora.co.uk>2013-03-21 07:21:41 +0100
commit73824e0ea70114d31afccafb2258a30a178a4b50 (patch)
tree87edf03c906f98860fb0a1b88013ca89fa8f592f /ext/Makefile.am
parent235f2a962e4fc785c8d2c73f5c658fa35474f43a (diff)
downloadgstreamer-plugins-bad-73824e0ea70114d31afccafb2258a30a178a4b50.tar.gz
fluidsynth: add fluidsynth midi renderer
Add a fluidsynth element that converts midi events into raw float samples.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index c7e8daadb..5d5592b7b 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -270,6 +270,10 @@ TIMIDITY_DIR=
endif
endif
+if USE_FLUIDSYNTH
+FLUIDSYNTH_DIR=fluidsynth
+endif
+
if USE_SCHRO
SCHRO_DIR=schroedinger
else
@@ -388,6 +392,7 @@ SUBDIRS=\
$(FAAC_DIR) \
$(FAAD_DIR) \
$(FLITE_DIR) \
+ $(FLUIDSYNTH_DIR) \
$(GSETTINGS_DIR) \
$(GSM_DIR) \
$(G729_DIR) \
@@ -444,6 +449,7 @@ DIST_SUBDIRS = \
faac \
faad \
flite \
+ fluidsynth \
gsettings \
gsm \
hls \