summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2011-06-05 00:54:19 -0700
committerDavid Schleef <ds@schleef.org>2011-07-07 12:05:53 -0700
commit3b6cd3d35c77f1413a8fd1d52269120c3eabfe20 (patch)
treeb2834dc83aa81dcf5b58888ad65eab6974c25039 /ext/Makefile.am
parent5056c34761a3eb61affca601ecdd5d45d284147d (diff)
downloadgstreamer-plugins-bad-3b6cd3d35c77f1413a8fd1d52269120c3eabfe20.tar.gz
opus: duplicate from CELT
Copy the celt plugin and convert it to Opus. Mostly works.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 70d4c69c3..2a6f8ec76 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -262,6 +262,12 @@ else
OPENCV_DIR=
endif
+if USE_OPUS
+OPUS_DIR=opus
+else
+OPUS_DIR=
+endif
+
if USE_RSVG
RSVG_DIR=rsvg
else
@@ -419,6 +425,7 @@ SUBDIRS=\
$(OFA_DIR) \
$(OPENAL_DIR) \
$(OPENCV_DIR) \
+ $(OPUS_DIR) \
$(RSVG_DIR) \
$(SCHRO_DIR) \
$(SDL_DIR) \
@@ -471,6 +478,7 @@ DIST_SUBDIRS = \
ofa \
openal \
opencv \
+ opus \
rsvg \
resindvd \
schroedinger \