summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorJacob Meuser <jakemsr@sdf.lonestar.org>2012-04-11 21:05:26 -0400
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2012-04-25 10:26:48 +0200
commit18b0bfc1f107a4ad82a3c07c3ef333f161bee11f (patch)
tree9cad543cca1382296c98bfccb03e627f85003068 /ext/Makefile.am
parent4d1bd12ff853d541648b237cb7a5bc4935b4f9c7 (diff)
downloadgstreamer-plugins-bad-18b0bfc1f107a4ad82a3c07c3ef333f161bee11f.tar.gz
sndio: add sndio plugin for OpenBSD
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 0d57dc3bb..6bd70443a 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -330,6 +330,12 @@ else
SNDFILE_DIR=
endif
+if USE_SNDIO
+SNDIO_DIR = sndio
+else
+SNDIO_DIR =
+endif
+
if USE_SOUNDTOUCH
SOUNDTOUCH_DIR=soundtouch
else
@@ -452,6 +458,7 @@ SUBDIRS=\
$(SHOUT_DIR) \
$(SMOOTHWAVE_DIR) \
$(SNDFILE_DIR) \
+ $(SNDIO_DIR) \
$(SOUNDTOUCH_DIR) \
$(SPANDSP_DIR) \
$(GME_DIR) \
@@ -507,6 +514,7 @@ DIST_SUBDIRS = \
schroedinger \
sdl \
sndfile \
+ sndio \
soundtouch \
spandsp \
spc \