summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorThijs Vermeir <thijsvermeir@gmail.com>2014-03-05 16:39:30 +0100
committerThijs Vermeir <thijsvermeir@gmail.com>2014-10-15 17:11:39 +0200
commitf241294662f3b48c10e527e9949aa2449e51739a (patch)
tree0a50677952621dec62d841c9f239dcf6ef919b19 /ext/Makefile.am
parent771b94b3ca441ae6b487965ca879ae67d0860848 (diff)
downloadgstreamer-plugins-bad-f241294662f3b48c10e527e9949aa2449e51739a.tar.gz
x265enc: add x265 encoder element
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 37eece025..3859cf773 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -406,6 +406,12 @@ else
WEBP_DIR=
endif
+if USE_X265
+X265_DIR=x265
+else
+X265_DIR=
+endif
+
SUBDIRS=\
$(VOAACENC_DIR) \
$(ASSRENDER_DIR) \
@@ -473,7 +479,8 @@ SUBDIRS=\
$(ZBAR_DIR) \
$(RTMP_DIR) \
$(HLS_DIR) \
- $(WEBP_DIR)
+ $(WEBP_DIR) \
+ $(X265_DIR)
DIST_SUBDIRS = \
assrender \
@@ -538,6 +545,7 @@ DIST_SUBDIRS = \
xvid \
zbar \
rtmp \
- webp
+ webp \
+ x265
include $(top_srcdir)/common/parallel-subdirs.mak