summaryrefslogtreecommitdiff
path: root/ext/gl/Makefile.am
diff options
context:
space:
mode:
authorMatthew Waters <ystreet00@gmail.com>2014-06-25 18:23:52 +1000
committerMatthew Waters <ystreet00@gmail.com>2014-06-25 18:26:13 +1000
commit7797b15de75c815c0a95a8892779485607622b7c (patch)
tree9943826df72cd7d5f8b7f16014ce34793b3e0320 /ext/gl/Makefile.am
parent13023f297507cf503e758271ce0797e22e5f92ae (diff)
downloadgstreamer-plugins-bad-7797b15de75c815c0a95a8892779485607622b7c.tar.gz
glshader: enable glshader on GLES2
Diffstat (limited to 'ext/gl/Makefile.am')
-rw-r--r--ext/gl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/gl/Makefile.am b/ext/gl/Makefile.am
index 5e9f43765..7ec63b309 100644
--- a/ext/gl/Makefile.am
+++ b/ext/gl/Makefile.am
@@ -7,8 +7,6 @@ AM_LIBS = $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS)
# full opengl required
if USE_OPENGL
OPENGL_SOURCES = \
- gstglfiltershader.c \
- gstglfiltershader.h \
gstglfilterblur.c \
gstglfilterblur.h \
gstglfiltersobel.c \
@@ -74,6 +72,8 @@ libgstopengl_la_SOURCES = \
gstglcolorscale.h \
gstglvideomixer.c \
gstglvideomixer.h \
+ gstglfiltershader.c \
+ gstglfiltershader.h \
$(OPENGL_SOURCES)
if HAVE_GRAPHENE