summaryrefslogtreecommitdiff
path: root/ext/openal/Makefile.am
diff options
context:
space:
mode:
authorChristian Fredrik Kalager Schaller <christian.schaller@collabora.co.uk>2011-05-23 14:58:08 +0100
committerChristian Fredrik Kalager Schaller <christian.schaller@collabora.co.uk>2011-05-23 14:58:47 +0100
commitefb89cfd4c84cd2e5bc04b9c105879c985b81261 (patch)
treed94a1621eb4e48374599fce95a02ffd70e24f5d2 /ext/openal/Makefile.am
parent67f23a8539811144db66bac3076749e6d4b4ca54 (diff)
downloadgstreamer-plugins-bad-efb89cfd4c84cd2e5bc04b9c105879c985b81261.tar.gz
fix build of openal plugin from disted tarball
Diffstat (limited to 'ext/openal/Makefile.am')
-rw-r--r--ext/openal/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/openal/Makefile.am b/ext/openal/Makefile.am
index 2110689da..b5e4e5b90 100644
--- a/ext/openal/Makefile.am
+++ b/ext/openal/Makefile.am
@@ -6,10 +6,10 @@ plugin_LTLIBRARIES = libgstopenal.la
libgstopenal_la_SOURCES = gstopenal.c gstopenalsink.c gstopenalsrc.c
# compiler and linker flags used to compile this plugin, set in configure.ac
-libgstopenal_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(OPENAL_CFLAGS)
+libgstopenal_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(OPENAL_CFLAGS) $(GST_PLUGINS_BAD_CFLAGS)
libgstopenal_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgstaudio-@GST_MAJORMINOR@ $(GST_BASE_LIBS) $(GST_LIBS) $(OPENAL_LIBS)
libgstopenal_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstopenal_la_LIBTOOLFLAGS = --tag=disable-static
# headers we need but don't want installed
-noinst_HEADERS = gstopenalsink.h gstopenalsrc.c
+noinst_HEADERS = gstopenalsink.h gstopenalsrc.h