summaryrefslogtreecommitdiff
path: root/gst/mpegtsmux/Makefile.am
diff options
context:
space:
mode:
authorAlessandro Decina <alessandro.d@gmail.com>2011-08-21 11:01:37 +0200
committerAlessandro Decina <alessandro.d@gmail.com>2011-11-30 08:56:48 +0100
commit777c1f034f7389f81c5e29acbc2b3c64515f4b41 (patch)
treee72be7f155fe24923992f88297dd3b2514dee9b4 /gst/mpegtsmux/Makefile.am
parent8f592c6b078cd7b5f0e5914dfac5ae35570e1338 (diff)
downloadgstreamer-plugins-bad-777c1f034f7389f81c5e29acbc2b3c64515f4b41.tar.gz
mpegtsmux: add support for force key unit events
Handle force key unit events outputting PAT and PMT when all_headers=TRUE
Diffstat (limited to 'gst/mpegtsmux/Makefile.am')
-rw-r--r--gst/mpegtsmux/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/mpegtsmux/Makefile.am b/gst/mpegtsmux/Makefile.am
index c433af3c3..8f62b763b 100644
--- a/gst/mpegtsmux/Makefile.am
+++ b/gst/mpegtsmux/Makefile.am
@@ -8,7 +8,7 @@ libgstmpegtsmux_la_SOURCES = \
mpegtsmux_aac.c
libgstmpegtsmux_la_CFLAGS = $(GST_CFLAGS)
-libgstmpegtsmux_la_LIBADD = $(top_builddir)/gst/mpegtsmux/tsmux/libtsmux.la $(GST_LIBS) $(GST_BASE_LIBS)
+libgstmpegtsmux_la_LIBADD = $(top_builddir)/gst/mpegtsmux/tsmux/libtsmux.la $(GST_LIBS) $(GST_BASE_LIBS) -lgstvideo-@GST_MAJORMINOR@
libgstmpegtsmux_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstmpegtsmux_la_LIBTOOLFLAGS = --tag=disable-static