summaryrefslogtreecommitdiff
path: root/gst/subenc/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2011-08-03 13:37:28 -0700
committerDavid Schleef <ds@schleef.org>2011-08-03 13:39:34 -0700
commite98281d25f948e13a22c25b0eff822bef69e124b (patch)
treea97d67bac3ed042b62ec81de5e148d295e38a2e1 /gst/subenc/Makefile.am
parent6a259e2a0df45d16048f0128c5e030907740b8b3 (diff)
downloadgstreamer-plugins-bad-e98281d25f948e13a22c25b0eff822bef69e124b.tar.gz
subenc: Add webvttenc element
Diffstat (limited to 'gst/subenc/Makefile.am')
-rw-r--r--gst/subenc/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/gst/subenc/Makefile.am b/gst/subenc/Makefile.am
index a55a99d8d..f5095c238 100644
--- a/gst/subenc/Makefile.am
+++ b/gst/subenc/Makefile.am
@@ -1,14 +1,17 @@
plugin_LTLIBRARIES = libgstsubenc.la
libgstsubenc_la_SOURCES = \
- gstsrtenc.c
+ gstsrtenc.c \
+ gstsubenc.c \
+ gstwebvttenc.c
libgstsubenc_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(GST_CONTROLLER_CFLAGS)
libgstsubenc_la_LIBADD = $(GST_BASE_LIBS) $(GST_CONTROLLER_LIBS)
libgstsubenc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstsubenc_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = \
- gstsrtenc.h
+ gstsrtenc.h \
+ gstwebvttenc.h
Android.mk: Makefile.am $(BUILT_SOURCES)
androgenizer \