summaryrefslogtreecommitdiff
path: root/pkgconfig/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gwenole.beauchesne@intel.com>2011-08-12 10:17:47 +0200
committerEdward Hervey <edward.hervey@collabora.co.uk>2011-09-02 15:46:03 +0200
commite09dba934c2738dd0e61a2f005487dbfa0817568 (patch)
treef4599be49aa3f80dfc2f7126a949a70fe28d150a /pkgconfig/Makefile.am
parent10ee3593f25eb9c2744987452c6a1cf8fdcd54aa (diff)
downloadgstreamer-plugins-bad-e09dba934c2738dd0e61a2f005487dbfa0817568.tar.gz
codecparsers: add pkgconfig file.
Adds a new pkgconfig file for codecparsers. They don't have any specific dependency on gst-plugins-bad and they could quite be independent bitstream parsers.
Diffstat (limited to 'pkgconfig/Makefile.am')
-rw-r--r--pkgconfig/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/pkgconfig/Makefile.am b/pkgconfig/Makefile.am
index 38cd20bb7..99e1f1c1d 100644
--- a/pkgconfig/Makefile.am
+++ b/pkgconfig/Makefile.am
@@ -1,9 +1,11 @@
### all of the standard pc files we need to generate
pcverfiles = \
- gstreamer-plugins-bad-@GST_MAJORMINOR@.pc
+ gstreamer-plugins-bad-@GST_MAJORMINOR@.pc \
+ gstreamer-codecparsers-@GST_MAJORMINOR@.pc
pcverfiles_uninstalled = \
- gstreamer-plugins-bad-@GST_MAJORMINOR@-uninstalled.pc
+ gstreamer-plugins-bad-@GST_MAJORMINOR@-uninstalled.pc \
+ gstreamer-codecparsers-@GST_MAJORMINOR@-uninstalled.pc
all-local: $(pcverfiles) $(pcverfiles_uninstalled)
@@ -22,7 +24,8 @@ pkgconfig_DATA = $(pcverfiles)
CLEANFILES = $(pcverfiles) $(pcverfiles_uninstalled)
pcinfiles = \
- gstreamer-plugins-bad.pc.in gstreamer-plugins-bad-uninstalled.pc.in
+ gstreamer-plugins-bad.pc.in gstreamer-plugins-bad-uninstalled.pc.in \
+ gstreamer-codecparsers.pc.in gstreamer-codecparsers-uninstalled.pc.in
DISTCLEANFILES = $(pcinfiles:.in=)
EXTRA_DIST = $(pcinfiles)