summaryrefslogtreecommitdiff
path: root/pkgconfig/Makefile.am
diff options
context:
space:
mode:
authorArnaud Vrac <avrac@freebox.fr>2014-06-12 17:43:40 +0200
committerGeorge Kiagiadakis <george.kiagiadakis@collabora.com>2014-06-17 13:51:30 +0200
commit76c0007778d230d44307272a63ee033e5122e75f (patch)
treec8e00f12ee545ec5796dea0b2e4583030a549900 /pkgconfig/Makefile.am
parente5334a1f8b2dd8e5b6a0b0db450292b700d70ede (diff)
downloadgstreamer-plugins-bad-76c0007778d230d44307272a63ee033e5122e75f.tar.gz
wayland: install .pc file
Diffstat (limited to 'pkgconfig/Makefile.am')
-rw-r--r--pkgconfig/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/pkgconfig/Makefile.am b/pkgconfig/Makefile.am
index 3e53a6ee5..65fdc7bf0 100644
--- a/pkgconfig/Makefile.am
+++ b/pkgconfig/Makefile.am
@@ -4,13 +4,15 @@ pcverfiles = \
gstreamer-plugins-bad-@GST_API_VERSION@.pc \
gstreamer-codecparsers-@GST_API_VERSION@.pc \
gstreamer-insertbin-@GST_API_VERSION@.pc \
- gstreamer-mpegts-@GST_API_VERSION@.pc
+ gstreamer-mpegts-@GST_API_VERSION@.pc \
+ gstreamer-wayland-@GST_API_VERSION@.pc
pcverfiles_uninstalled = \
gstreamer-plugins-bad-@GST_API_VERSION@-uninstalled.pc \
gstreamer-codecparsers-@GST_API_VERSION@-uninstalled.pc \
gstreamer-insertbin-@GST_API_VERSION@-uninstalled.pc \
- gstreamer-mpegts-@GST_API_VERSION@-uninstalled.pc
+ gstreamer-mpegts-@GST_API_VERSION@-uninstalled.pc \
+ gstreamer-wayland-@GST_API_VERSION@-uninstalled.pc
if HAVE_GST_GL
pcverfiles += gstreamer-gl-@GST_API_VERSION@.pc
@@ -38,7 +40,8 @@ pcinfiles = \
gstreamer-codecparsers.pc.in gstreamer-codecparsers-uninstalled.pc.in \
gstreamer-gl.pc.in gstreamer-gl-uninstalled.pc.in \
gstreamer-insertbin.pc.in gstreamer-insertbin-uninstalled.pc.in \
- gstreamer-mpegts.pc.in gstreamer-mpegts-uninstalled.pc.in
+ gstreamer-mpegts.pc.in gstreamer-mpegts-uninstalled.pc.in \
+ gstreamer-wayland.pc.in gstreamer-wayland-uninstalled.pc.in
DISTCLEANFILES = $(pcinfiles:.in=)
EXTRA_DIST = $(pcinfiles)