summaryrefslogtreecommitdiff
path: root/sys/vdpau/Makefile.am
diff options
context:
space:
mode:
authorCarl-Anton Ingmarsson <ca.ingmarsson@gmail.com>2010-07-14 11:03:35 +0200
committerCarl-Anton Ingmarsson <ca.ingmarsson@gmail.com>2010-08-09 00:36:01 +0200
commit8612a936ecfa2b05ce539b4be575ac6d7b39c49e (patch)
tree730d830f51b5ae5e45b49db1904b6f037ef47be0 /sys/vdpau/Makefile.am
parent49ce307cb7957ceab2bf71ad8f75d1a44526ec85 (diff)
downloadgstreamer-plugins-bad-8612a936ecfa2b05ce539b4be575ac6d7b39c49e.tar.gz
vdpau: add mpeg4 part2 decoder
Diffstat (limited to 'sys/vdpau/Makefile.am')
-rw-r--r--sys/vdpau/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/sys/vdpau/Makefile.am b/sys/vdpau/Makefile.am
index 658183eeb..dabba0896 100644
--- a/sys/vdpau/Makefile.am
+++ b/sys/vdpau/Makefile.am
@@ -13,7 +13,10 @@ libgstvdpau_la_SOURCES = \
h264/gsth264parser.c \
h264/gsth264frame.c \
h264/gsth264dpb.c \
- h264/gstvdph264dec.c
+ h264/gstvdph264dec.c \
+ mpeg4/mpeg4util.c \
+ mpeg4/gstmpeg4frame.c \
+ mpeg4/gstvdpmpeg4dec.c
libgstvdpau_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(X11_CFLAGS) $(VDPAU_CFLAGS)
@@ -36,4 +39,7 @@ noinst_HEADERS = \
h264/gsth264parser.h \
h264/gsth264frame.h \
h264/gsth264dpb.h \
- h264/gstvdph264dec.h \ No newline at end of file
+ h264/gstvdph264dec.h \
+ mpeg4/mpeg4util.h \
+ mpeg4/gstmpeg4frame.h \
+ mpeg4/gstvdpmpeg4dec.h