summaryrefslogtreecommitdiff
path: root/sys/vdpau/Makefile.am
diff options
context:
space:
mode:
authorCarl-Anton Ingmarsson <ca.ingmarsson@gmail.com>2010-06-10 12:13:50 +0200
committerCarl-Anton Ingmarsson <ca.ingmarsson@gmail.com>2010-06-23 21:51:53 +0200
commit686d2d230325465119c51a2ac451849ef290e37b (patch)
treef2d2ac1a06dd97f99f2861939e57fd18c5efc56a /sys/vdpau/Makefile.am
parent0490cb89c67ef173ce3d68f14fbedb87e2788181 (diff)
downloadgstreamer-plugins-bad-686d2d230325465119c51a2ac451849ef290e37b.tar.gz
vdpau: add beginning of h264 decoder
Diffstat (limited to 'sys/vdpau/Makefile.am')
-rw-r--r--sys/vdpau/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/sys/vdpau/Makefile.am b/sys/vdpau/Makefile.am
index 10e552c2f..79a58b64f 100644
--- a/sys/vdpau/Makefile.am
+++ b/sys/vdpau/Makefile.am
@@ -11,6 +11,7 @@ libgstvdpau_la_SOURCES = \
mpeg/gstvdpmpegdec.c \
h264/gstnalreader.c \
h264/gsth264parser.c \
+ h264/gstvdph264frame.c \
h264/gstvdph264dec.c
libgstvdpau_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(X11_CFLAGS) $(VDPAU_CFLAGS)
@@ -32,4 +33,5 @@ noinst_HEADERS = \
mpeg/gstvdpmpegdec.h \
h264/gstnalreader.h \
h264/gsth264parser.h \
+ h264/gstvdph264frame.h \
h264/gstvdph264dec.h \ No newline at end of file