summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 0 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index c59421e3f..197cba525 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -60,17 +60,5 @@ EXTRA_DIST = \
DISTCLEANFILES = _stdint.h
-# check that no marshal or enumtypes files are included
-# this in turn ensures that distcheck fails for missing .list files which is currently
-# shadowed when the corresponding .c and .h files are included.
-distcheck-hook:
- @test "x" = "x`find $(distdir) -name \*-enumtypes.[ch]`" && \
- test "x" = "x`find $(distdir) -name \*-marshal.[ch]`" || \
- ( $(ECHO) "*** Leftover enumtypes or marshal files in the tarball." && \
- $(ECHO) "*** Make sure the following files are not disted:" && \
- find $(distdir) -name \*-enumtypes.[ch] && \
- find $(distdir) -name \*-marshal.[ch] && \
- false )
-
include $(top_srcdir)/common/release.mak
include $(top_srcdir)/common/po.mak