summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 44286410a..ab60c9a06 100644
--- a/configure.ac
+++ b/configure.ac
@@ -717,7 +717,7 @@ case $host in
LIBS="$LIBS -lgdi32"
AG_GST_CHECK_LIBHEADER(GL, opengl32, glTexImage2D,, GL/gl.h)
AG_GST_CHECK_LIBHEADER(GLU, glu32, gluSphere,, GL/glu.h)
- AC_CHECK_HEADER(GL/wglext.h, HAVE_WGLEXT="yes", HAVE_WGLEXT="no")
+ AC_CHECK_HEADER(GL/wglext.h, HAVE_WGLEXT="yes", HAVE_WGLEXT="no", [#include <GL/gl.h>])
if test "x$HAVE_WGLEXT" = "xyes"; then
HAVE_GL=yes
HAVE_GLU=yes