summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index b3509bbf5..9af726a8d 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -256,6 +256,12 @@ else
OFA_DIR=
endif
+if USE_OPENCV
+OPENCV_DIR=opencv
+else
+OPENCV_DIR=
+endif
+
if USE_RSVG
RSVG_DIR=rsvg
else
@@ -424,6 +430,7 @@ SUBDIRS=\
$(NAS_DIR) \
$(NEON_DIR) \
$(OFA_DIR) \
+ $(OPENCV_DIR) \
$(RSVG_DIR) \
$(SCHRO_DIR) \
$(SDL_DIR) \
@@ -479,6 +486,7 @@ DIST_SUBDIRS = \
nas \
neon \
ofa \
+ opencv \
rsvg \
resindvd \
schroedinger \