summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 68c347ecf..ef6d3c1ba 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -142,6 +142,12 @@ else
JASPER_DIR =
endif
+if USE_OPENJPEG
+OPENJPEG_DIR = openjpeg
+else
+OPENJPEG_DIR =
+endif
+
if USE_KATE
KATE_DIR=kate
else
@@ -393,6 +399,7 @@ SUBDIRS=\
$(GSM_DIR) \
$(G729_DIR) \
$(JASPER_DIR) \
+ $(OPENJPEG_DIR) \
$(KATE_DIR) \
$(LADSPA_DIR) \
$(LV2_DIR) \
@@ -449,6 +456,7 @@ DIST_SUBDIRS = \
gsm \
ladspa \
jasper \
+ openjpeg \
kate \
libmms \
lv2 \