summaryrefslogtreecommitdiff
path: root/ext/mpeg2enc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/mpeg2enc/Makefile.am')
-rw-r--r--ext/mpeg2enc/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/ext/mpeg2enc/Makefile.am b/ext/mpeg2enc/Makefile.am
index 7d5d34686..d70be9b2f 100644
--- a/ext/mpeg2enc/Makefile.am
+++ b/ext/mpeg2enc/Makefile.am
@@ -7,8 +7,10 @@ libgstmpeg2enc_la_SOURCES = \
gstmpeg2encstreamwriter.cc \
gstmpeg2encpicturereader.cc
-libgstmpeg2enc_la_CXXFLAGS = $(MPEG2ENC_CFLAGS) $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) -Wno-non-virtual-dtor
-libgstmpeg2enc_la_LIBADD = $(MPEG2ENC_LIBS) $(GST_PLUGINS_BASE_LIBS) $(GST_LIBS)
+libgstmpeg2enc_la_CXXFLAGS = \
+ $(GST_PLUGINS_BASE_CFLAGS) $(GST_CXXFLAGS) $(MPEG2ENC_CFLAGS)
+libgstmpeg2enc_la_LIBADD = \
+ $(GST_PLUGINS_BASE_LIBS) $(GST_LIBS) $(MPEG2ENC_LIBS)
libgstmpeg2enc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = \