summaryrefslogtreecommitdiff
path: root/ext/sdl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/sdl/Makefile.am')
-rw-r--r--ext/sdl/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/ext/sdl/Makefile.am b/ext/sdl/Makefile.am
index 6bc4264f6..5715ce67c 100644
--- a/ext/sdl/Makefile.am
+++ b/ext/sdl/Makefile.am
@@ -7,9 +7,9 @@ libgstsdl_la_SOURCES = \
libgstsdl_la_CFLAGS = $(GST_PLUGINS_BAD_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(SDL_CFLAGS)
libgstsdl_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
- -lgstvideo-$(GST_MAJORMINOR) \
- -lgstaudio-$(GST_MAJORMINOR) \
- -lgstinterfaces-$(GST_MAJORMINOR) \
+ -lgstvideo-$(GST_API_VERSION) \
+ -lgstaudio-$(GST_API_VERSION) \
+ -lgstinterfaces-$(GST_API_VERSION) \
$(SDL_LIBS)
libgstsdl_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstsdl_la_LIBTOOLFLAGS = --tag=disable-static