summaryrefslogtreecommitdiff
path: root/ext/teletextdec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/teletextdec/Makefile.am')
-rw-r--r--ext/teletextdec/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/ext/teletextdec/Makefile.am b/ext/teletextdec/Makefile.am
index 5aa8ab5dc..50f2179ab 100644
--- a/ext/teletextdec/Makefile.am
+++ b/ext/teletextdec/Makefile.am
@@ -1,10 +1,10 @@
-plugin_LTLIBRARIES = libgstteletextdec.la
+plugin_LTLIBRARIES = libgstteletext.la
-libgstteletextdec_la_SOURCES = gstteletextdec.c
+libgstteletext_la_SOURCES = gstteletextdec.c
-libgstteletextdec_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(TELETEXTDEC_CFLAGS)
-libgstteletextdec_la_LIBADD = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_LIBS) $(TELETEXTDEC_LIBS)
-libgstteletextdec_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libgstteletextdec_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
+libgstteletext_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(TELETEXTDEC_CFLAGS)
+libgstteletext_la_LIBADD = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_LIBS) $(TELETEXTDEC_LIBS)
+libgstteletext_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstteletext_la_LIBTOOLFLAGS = $(GST_PLUGIN_LIBTOOLFLAGS)
noinst_HEADERS = gstteletextdec.h