summaryrefslogtreecommitdiff
path: root/gst-libs/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/ext/Makefile.am')
-rw-r--r--gst-libs/ext/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/gst-libs/ext/Makefile.am b/gst-libs/ext/Makefile.am
index 7271132c6..587ac143a 100644
--- a/gst-libs/ext/Makefile.am
+++ b/gst-libs/ext/Makefile.am
@@ -1,3 +1,9 @@
-SUBDIRS = ffmpeg mplex
+if USE_FFMPEG
+FFMPEG_DIR=ffmpeg
+else
+FFMPEG_DIR=
+endif
+
+SUBDIRS = $(FFMPEG_DIR) mplex
DIST_SUBDIRS= ffmpeg mplex