summaryrefslogtreecommitdiff
path: root/gst-libs/gst/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/Makefile.am')
-rw-r--r--gst-libs/gst/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gst-libs/gst/Makefile.am b/gst-libs/gst/Makefile.am
index a7380f84d..732978d5a 100644
--- a/gst-libs/gst/Makefile.am
+++ b/gst-libs/gst/Makefile.am
@@ -11,11 +11,11 @@ WAYLAND_DIR=wayland
endif
SUBDIRS = uridownloader adaptivedemux interfaces basecamerabinsrc codecparsers \
- insertbin mpegts base video $(GL_DIR) $(WAYLAND_DIR)
+ insertbin mpegts base video player $(GL_DIR) $(WAYLAND_DIR)
noinst_HEADERS = gst-i18n-plugin.h gettext.h glib-compat-private.h
DIST_SUBDIRS = uridownloader adaptivedemux interfaces gl basecamerabinsrc \
- codecparsers insertbin mpegts wayland base video
+ codecparsers insertbin mpegts wayland base video player
#dependencies
video: base
@@ -24,7 +24,7 @@ adaptivedemux: uridownloader
INDEPENDENT_SUBDIRS = \
interfaces basecamerabinsrc codecparsers insertbin uridownloader \
- mpegts base $(GL_DIR) $(WAYLAND_DIR)
+ mpegts base player $(GL_DIR) $(WAYLAND_DIR)
.PHONY: independent-subdirs $(INDEPENDENT_SUBDIRS)