summaryrefslogtreecommitdiff
path: root/gst-libs/gst/colorbalance/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/colorbalance/Makefile.am')
-rw-r--r--gst-libs/gst/colorbalance/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/gst-libs/gst/colorbalance/Makefile.am b/gst-libs/gst/colorbalance/Makefile.am
new file mode 100644
index 000000000..cbd94c91a
--- /dev/null
+++ b/gst-libs/gst/colorbalance/Makefile.am
@@ -0,0 +1,15 @@
+libgstinterfacesincludedir = \
+ $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/colorbalance
+
+libgstinterfacesinclude_HEADERS = \
+ colorbalance.h \
+ colorbalancechannel.h
+
+lib_LTLIBRARIES = libgstcolorbalance.la
+
+libgstcolorbalance_la_SOURCES = \
+ colorbalance.c \
+ colorbalancechannel.c
+libgstcolorbalance_la_LIBADD =
+libgstcolorbalance_la_CFLAGS = $(GST_CFLAGS) $(GST_OPT_CFLAGS)
+libgstcolorbalance_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)