summaryrefslogtreecommitdiff
path: root/gst-libs/gst/play/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/play/Makefile.am')
-rw-r--r--gst-libs/gst/play/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/gst-libs/gst/play/Makefile.am b/gst-libs/gst/play/Makefile.am
index 360fff49d..db444521f 100644
--- a/gst-libs/gst/play/Makefile.am
+++ b/gst-libs/gst/play/Makefile.am
@@ -2,13 +2,13 @@ librarydir = $(libdir)
library_LTLIBRARIES = libgstplay-@GST_MAJORMINOR@.la
-libgstplay_@GST_MAJORMINOR@_la_SOURCES = play.c
+libgstplay_@GST_MAJORMINOR@_la_SOURCES = gstplay.c
libgstplay_@GST_MAJORMINOR@includedir = $(includedir)/gstreamer-@GST_MAJORMINOR@/gst/play
-libgstplay_@GST_MAJORMINOR@include_HEADERS = play.h
+libgstplay_@GST_MAJORMINOR@include_HEADERS = gstplay.h
libgstplay_@GST_MAJORMINOR@_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_CFLAGS)
libgstplay_@GST_MAJORMINOR@_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_LIBS) $(GST_CONTROL_LIBS)
-libgstplay_@GST_MAJORMINOR@_la_LDFLAGS = -version-info @GST_PLUGINS_LIBVERSION@
+libgstplay_@GST_MAJORMINOR@_la_LDFLAGS = \
+ -version-info @GST_PLUGINS_LIBVERSION@
-noinst_HEADERS = playpipelines.c